Bug when hatching egg? Note: 4.0, could be fixed

View previous topic View next topic Go down

Bug when hatching egg? Note: 4.0, could be fixed

Post by TheGamingPariah on 2015-04-06, 13:49

---------------------------
Pokemon Uranium
---------------------------
Exception: NameError

Message: undefined local variable or method `pokemon' for #

** Egg Animation :105:in `pbMain'

** Egg Animation :163:in `pbStartScreen'

** Egg Animation :173:in `pbHatch'

** Egg Animation :170:in `pbFadeOutIn'

** Egg Animation :170:in `pbHatch'

** JV Extra Scripts:160

** JV Extra Scripts:148:in `each'

** JV Extra Scripts:148

** JV Extra Scripts:146:in `call'

PBEvent:54:in `trigger'



This exception was logged in

C:\Users\user\Saved Games/Pokemon Uranium/errorlog.txt.

Press Ctrl+C to copy this message to the clipboard.
---------------------------
OK
---------------------------

I cri. I was holding onto the egg and it FINALLY hatched and I saw this thing and went: Imperfect Cell. Yes. And then I named it: MPRFCTCELL, and then my game crashed ;-; I lost quite a bit of progress.
Is it updated in 4.1/4.2? And if so, will updating delete my save?

TheGamingPariah
Barewl
Barewl

Posts : 1
Join date : 2015-04-06

View user profile

Back to top Go down

Re: Bug when hatching egg? Note: 4.0, could be fixed

Post by ~JV~ on 2015-04-06, 14:29

Yes it is, and you don't lose your save file by updating the game, there are other topics here treating this. Please don't report bugs from old versions. Topic locked!
avatar
~JV~
Admin

Posts : 236
Join date : 2014-03-10
Age : 23
Location : Rio de Janeiro

View user profile http://pokemonuranium.forumeiro.com

Back to top Go down

View previous topic View next topic Back to top

- Similar topics

 
Permissions in this forum:
You cannot reply to topics in this forum