A bug that I have found

View previous topic View next topic Go down

A bug that I have found

Post by Legit Haxorus on 2015-03-31, 23:55

I've found a bug to where I throw a pokeball at a Pokemon it goes back to the battle menu without actually throwing the pokeball, yet the pokeball has been used.

So I can't catch any pokemon Neutral

avatar
Legit Haxorus
Barewl
Barewl

Posts : 5
Join date : 2015-03-31
Age : 17
Location : California

View user profile

Back to top Go down

Re: A bug that I have found

Post by Bocajian on 2015-04-01, 01:10

Was it a specific pokemon or type of pokeball? I just attempted this but had no issues.
avatar
Bocajian
Seikamater
Seikamater

Posts : 458
Join date : 2015-01-14
Age : 21

View user profile

Back to top Go down

Re: A bug that I have found

Post by Legit Haxorus on 2015-04-01, 01:14

Basically all the pokemon, and pokeballs, greatballs though I haven't used any other types of pokeballs yet.
avatar
Legit Haxorus
Barewl
Barewl

Posts : 5
Join date : 2015-03-31
Age : 17
Location : California

View user profile

Back to top Go down

Re: A bug that I have found

Post by Bocajian on 2015-04-01, 01:17

How about a specific area? I had no problems using pokeballs or greatballs
avatar
Bocajian
Seikamater
Seikamater

Posts : 458
Join date : 2015-01-14
Age : 21

View user profile

Back to top Go down

Re: A bug that I have found

Post by Legit Haxorus on 2015-04-01, 01:19

All the areas up to the second gym.
avatar
Legit Haxorus
Barewl
Barewl

Posts : 5
Join date : 2015-03-31
Age : 17
Location : California

View user profile

Back to top Go down

Re: A bug that I have found

Post by Bocajian on 2015-04-01, 01:29

Well I am thoroughly confused. I am perfectly capable of using pokeballs on all pokemon. Sorry that I couldn't be of much help.
avatar
Bocajian
Seikamater
Seikamater

Posts : 458
Join date : 2015-01-14
Age : 21

View user profile

Back to top Go down

Re: A bug that I have found

Post by Legit Haxorus on 2015-04-01, 01:30

That's ok. Smile
avatar
Legit Haxorus
Barewl
Barewl

Posts : 5
Join date : 2015-03-31
Age : 17
Location : California

View user profile

Back to top Go down

Re: A bug that I have found

Post by Mercury45 on 2015-04-01, 02:53

This is a known bug that's listed in the thread at the top of the forum. Most likely you used F12 to soft reset, which currently causes the bug that you're experiencing. When you want to reset and plan on catching Pokemon after, just close out of the game entirely for now. It's a little tedious but it prevents the bug from occurring.

_________________
Official first person to raise and evolve a Seikamater the hard way. All hail to the queen, baby.
Archilles Baariette Glavinug S51-A Coatlith Seikamater
Check here for known Uranium 4.2 bugs before you post!
Also check out my Digimon Story Cyber Sleuth LP here!
Latest Update: The Grindy Update (posted 5/20)
avatar
Mercury45
Inflagetah
Inflagetah

Posts : 291
Join date : 2014-03-13
Age : 26

View user profile

Back to top Go down

Re: A bug that I have found

Post by ~JV~ on 2015-04-01, 08:39

Yep, unfortunately I can't reproduce this bug (like Bocajian) under any circumstances, so it's really hard to fix it. If anyone knows exactly what causes it, please tell me (as soft resetting doesn't cause any problems for me)
avatar
~JV~
Admin

Posts : 236
Join date : 2014-03-10
Age : 23
Location : Rio de Janeiro

View user profile http://pokemonuranium.forumeiro.com

Back to top Go down

Re: A bug that I have found

Post by Legit Haxorus on 2015-04-01, 18:10

Well that explains a lot...
avatar
Legit Haxorus
Barewl
Barewl

Posts : 5
Join date : 2015-03-31
Age : 17
Location : California

View user profile

Back to top Go down

Re: A bug that I have found

Post by Sponsored content


Sponsored content


Back to top Go down

View previous topic View next topic Back to top

- Similar topics

 
Permissions in this forum:
You cannot reply to topics in this forum